[Home]History of SPARCstation 20

AuroraWiki | RecentChanges | Preferences


Revision 7 . . (edit) January 4, 2005 4:34 pm by Jima [Tweaked wiki tags]
Revision 6 . . January 2, 2005 12:07 pm by Bob [Add tested HyperSPARC configurations]
Revision 5 . . January 1, 2005 1:28 pm by Jima [Challenging claim about 2.6 kernel, added tested configuration]
Revision 4 . . December 10, 2004 11:05 am by 195.224.195.66
  

Difference (from prior major revision) (minor diff, author diff)

Changed: 6c6
The 2.6 kernel seems to run just fine on the SS20, but only in uniprocessor mode. If you want/need SMP, stick to 1.0. Otherwise there's no known reason to avoid 1.92.
The 2.6 kernel seems to run just fine on the SS20 with SuperSPARC?s, but only in uniprocessor mode. If you want/need SMP or have HyperSPARC?s, stick to 1.0. Otherwise there's no known reason to avoid 1.92.

Added: 12a13,14
|| 1.0 || 2 x 150MHz HyperSPARC?, Sun cg14? video, 192MB RAM || Boots SMP everytime, and video works. Adding extra RAM (highmem) reduces the odds of a successful SMP boot. || Bob ||
|| 1.92 || 150MHz HyperSPARC?, Sun cg14? video, 192MB RAM || esp DMA errors, and crashes with cg14 framebuffer || Bob ||

AuroraWiki | RecentChanges | Preferences
Search: